Real Estate SoftwareReal Estate Software
FacebookTwitterYouTube











Attention zipLogix® Users:

Effective October 21, 2013 zipLogix® is no longer offering support for the Java Plug-in.

What does this mean?
  • Users experiencing difficulties with zipForm® 6 Professional related to the Java Plug-in will be directed to upgrade to zipForm® Plus, the latest in forms software technology.
What does zipForm® Plus run in if the Java Plug-in is not required?
  • zipForm® Plus harnesses the power of modern desktop web browsers to run your forms software with no additional plug-ins.
How do I upgrade and what is the cost?
  • There is no charge to upgrade to zipForm® Plus. The upgrade is completely FREE. Upgrading is a simple click away once you are logged in to your current account.
What happens once I upgrade?
  • All existing Transactions, Templates and Clauses created in zipForm® 6 Professional will be migrated into the new zipForm® Plus.
What new features are available in zipForm® Plus?
What if I am not having issues related to the Java Plug-in?
  • You may continue to use zipForm® 6 Professional. zipLogix® will still support users that are not having issues related to the Java Plug-in.




Attention zipLogix Users:
On Tuesday, October 15th, 2013, Oracle has released Java 7 update 45.

If you are using a Mac, you will need to update to Java 7 update 45 to continue using zipForm 6 Professional. zipLogix has tested Java 7 update 45 on all supported versions of Windows and OSX without incident.

After you log into zipForm 6 Professional you will be prompted with a security message twice. You will need to click on the Allow button both times.


If you are having any problems with zipForm 6 Professional, zipLogix is pleased to announce the launch of zipForm Plus! We invite you to join the tens of thousands of zipForm Plus users who are enjoying a java-free zipForm experience with a modern user interface, new features and functions. Please click the button below to check availability in your area.





Attention zipLogix Users:
On Tuesday, September 10th, 2013, Oracle has released Java 7 update 40.

If you are using a Mac, you will need to update to Java 7 update 25 to continue using zipForm 6 Professional. zipLogix has tested Java 7 update 40 on all supported versions of Windows and OSX without incident.





Attention zipLogix Users:
On Tuesday, June 18th, 2013, Oracle has released Java 7 update 25.

On Wednesday, June 17th, 2013, Apple has blocked Java 7 update 21. If you are using a Mac, you will need to update to Java 7 update 25 to continue using zipForm 6 Professional.




Attention zipLogix Customers:
On Tuesday April 16th, 2013 Oracle released an update to Java that may require you to allow the zipForm 6 Professional applet to run. Please see the steps below for instructions on how to allow the applet to run.

Step 1: Log into your zipForm 6 Professional account.

Step 2: You will be prompted with the following screen. Please select "Do not show this again for apps from the publisher and location above" and then select 'Run'.


Step 3: When you attempt to open or create a transaction you will be prompted with the following screen. Please select "Do not show this again for apps from the publisher and location above" and then select 'Run'.


Step 4: Once completed you will now be able to access your transactions and forms.


Attention zipLogix Customers:
Oracle released a Java update on Tuesday April 16th, 2013 which had created an incompatibility issue with the zipForm® 6 Professional application. Any Java based application, including zipForm® 6 Professional, may have been affected by Oracle's update.

On Tuesday April 16th, 2013 at 8pm EDT, zipLogix has implemented a solution to this issue. You will now be able to access your zipForm 6 Professional account as you normally would.

We apologize for any inconvenience this issue may have caused you,

The zipLogix Staff


Attention Mac Users:
On Thursday evening March 14, 2013 Apple released an update for Mac OS X 10.8 (10.8.3) which included an update to the Safari Browser (6.03). The update to the Safari browser is also available on 10.7 as a separate update.

On Friday March 15, 2013 at 3pm EDT, zipLogix has implemented a solution.

Step 1:
Click the link on the Java message you get when logging into zipForm 6 Professional.



Step 2:
Then on the next page, click the text labeled "Inactive Plug-In".

Then click on the Close Window button.




Attention Mac OS 10.6 (Snow Leopard) Users:
On Tuesday March 5th Apple released an update to their version of Java 6 for OSX 10.6 (Snow Leopard) which will now allow the Java plugin to run on 10.6 (Snow Leopard)again. If you are using OSX 10.6 and are having trouble opening transactions on zipForm® 6 Professional, it is possible that you may need to update your Java plugin.

To update your Java plugin, click on the Apple logo in the upper left corner of the screen, then click on Software Update. The update that you want to install is Java for OSX 10.6 Update 14.




Attention zipLogix Users:
As of 1:30pm PST / 4:30pm EST on Monday, March 4th, 2013, Oracle has released Java 7 update 17. zipLogix has tested both on all supported versions of Windows and OSX without incident. It appears as though Oracle is not yet forcing the Java update, so unless you are having a problem, it is not necessary to update.

This is the final planned message of the day.


As of Monday February 25th:
Mozilla added Java 6 update 39 - 41 and Java 7 update 12 - 15 to their blocklist in Firefox. If you are having trouble opening transactions in zipForm® 6 Professional using Mozilla Firefox, please be sure to activate the Java plugin.

Below is an example screenshot of what the activation message will look like. Please be sure to click on the down arrow next to Activate All Plugins, and then select Always activate plugins for this site.



Please be sure to click the Close button when complete.



Attention zipLogix Users:
As of 1:30pm PST / 4:30pm EST on Tuesday, February 19, 2013, Mozilla has released Firefox 19 and Oracle had released Java 7 update 15. zipLogix has tested both on all supported versions of Windows and OSX without incident. It appears as though Oracle is not yet forcing the Java update, so unless you are having a problem, it is not necessary to update.

As of 11:30am PST / 2:30pm EST on Tuesday, February 19, 2013, Mozilla has released Firefox 19 and Oracle has released Java 7 update 15. zipLogix has tested Firefox 19 without incident and we are currently in the process of testing Java 7 update 15.

As of 9:30am PST / 11:30am EST on Tuesday, February 19, 2013, Mozilla has released Firefox 19. zipLogix has tested Firefox 19 on Java 7 update 13 without incident.

This is the final planned message of the day.


Attention Firefox Users:

On Tuesday, February 19, 2013, Mozilla plans to release an update to Firefox. These updates are normal and are issued on a regular basis. Typically these updates do not cause any interruption in normal software operation. However, with actions recently taken by Mozilla some users may have difficulty accessing zipForm 6 Professional.

Should such a problem arise please update to the latest version of Java. For information on how to download and install please click here. (http://support.zipform.com/zf6/KBA-01463.asp)

Once this update is installed it may be necessary to activate the Java plugin within the Firefox browser. Below is an example screenshot of what the activation message will look like. Please be sure to click on the down arrow next to Activate All Plugins then select Always activate plugins for this site.




Attention Mac OS 10.6 (Snow Leopard) Users:
On Saturday February 2nd Apple released an update to their version of Java 6 for OSX 10.6 (Snow Leopard) which will now allow the Java plugin to run on 10.6 (Snow Leopard)again. If you are using OSX 10.6 and are having trouble opening transactions on zipForm® 6 Professional, it is possible that you may need to update your Java plugin.

To update your Java plugin, click on the Apple logo in the upper left corner of the screen, then click on Software Update. The update that you want to install is Java for OSX 10.6 Update 12.






Attention Mac OS 10.7 (Lion) and 10.8 (Mountain Lion) Users:
Apple released an update on Thursday January 31st, 2013 which again disabled older versions of Java on Mac operating systems running 10.6 and higher. This issue is not due to any action made by zipLogix to the zipForm 6 Professional program. Any Java based application, including zipForm 6, will be affected by this action by Apple. If you are unable to open your zipForm 6 transactions this may be due to the older versions of the Java application being disabled on your system.

On Friday February 1st Oracle has released an update to Java for Mac OS 10.7 and 10.8 which will re-enable Java. To correct this issue in opening transactions please download and install the latest version of Java.

For more help on how to download and install the latest version of Java please Click Here.

If the update of Java 7 update 13 is unsuccessful in any way, when attempting to open one of your transactions you will be presented with the message that Java is not detected. There will be a link available that will allow you to access the mobile interface of zipForm on your Mac at no additional charge. This will allow you to open, edit, and email your zipForm 6 Professional transactions.





As of Friday January 18th:
Mozilla added Java 7 update 11 to their blocklist in Firefox. If you are having trouble opening transactions in zipForm® 6 Professional using Mozilla Firefox, please be sure to activate the Java plugin.

Below is an example screenshot of what the activation message will look like. Please be sure to click on the down arrow next to Activate All Plugins, and then select Always activate plugins for this site.



Please be sure to click the Close button when complete.








RESOURCES
Documentation
How-To Videos
zipForm® Plus Status


TRAINING
Live Online Training
Training CD
Find a Trainer
Become a Trainer
Trainer Information




 
spacer
spacer spacer spacer

©Copyright 2014, zipLogix. All Rights Reserved
SecurityMetrics for PCI Compliance, QSA, IDS, Penetration Testing, Forensics, and Vulnerability Assessment